• Registrar

        Soporte #995

        Nuevas etiquetas y demás

        Añadido por José M. Ciordia hace 3 meses. Actualizado hace 2 días.

        Estado:CerradaTiempo dedicado:2.25 h
        Prioridad:Normal
        Asignado a:Nacho Sancho
        Categoría:-

        Descripción

        Hola.

        Necesito que se creen tres etiquetas:
        1. IESAVEMPACE.INFORMATICA1
        2. IESAVEMPACE.INFORMATICA2
        3. IESAVEMPACE.AULA

        Van a ser dos aulas de informática, iguales en casi todo, menos en la configuración de epoptes. Lo digo porque esto hace innecesaria la etiqueta que hay ahora IES AVEMPACE.INFORMATICA, y la configuración de esa tiene que pasar a las dos nuevas. IESAVEMPACE.AULA por ahora no tiene nada configurado especial.

        Aparte, he decidido dejarme de tonterías y hacer que TODO EL IESAVEMPACE tenga el escritorio congelado. Gracias.

        ¿Hay alguna razón para que no me salga la carpeta "Profesores" en añguinos ordenadores (por ejemplo SEC-IESAVEMPACE in más)? ¿O es un error?

        ¿Cuándo se actualizará a FIrefox 57, que va como un tiro? Es para hacer una reflexión/comparación en el foro de Edmodo sobre la actualización con Vitalinux y con Windows. 0:-)

        Gracias. Salud.

        Histórico

        #1 Actualizado por Nacho Sancho hace 3 meses

        • Estado cambiado Abierta - Nueva por Abierta - Respuesta Soporte
        • Asignado a establecido a Nacho Sancho
        Hola Jose M.
        • Los equipos que ahora tienen la etiqueta de INFORMATICA estarán en la de INFORMATICA1, o en la INFORMATICA2? Lo digo porque la podemos renombrar y así no tienes que volver a asignarlos a la etiqueta.
        • Escritorio congelado para todo el centro. Aplicado
        • Si no sale el directorio compartido tiene todas las pintas de que el equipo no verá el servidor caché (ya que todos los equipos del avempace tienen configurada la funcionalidad de carpetas compartidas). Habría que revisar el acceso al servidor desde ese equipo (ya que a priori el direccionamiento del servidor se hace de forma dinámica dependiendo de en qué red se encuentra). Para ello cuando te pase en un equipo mira a ver qué dirección IP tiene la máquina y qué dirección tiene el servidor caché configurada (lo puedes ver todo si ejecutas en el cliente Ctrl+Espacio + Conocer Dirección IP, MAC...) y nos dices los datos:
          • CID
          • Dirección IP de la máquina
          • Dirección IP Caché configurada
        • A Firefox 57 vamos a actualizar ya. Hemos hecho pruebas sobre todo porque había que actualizar también plugins que los centros se ponían y lo tenemos listo....vamos que la semana que viene posiblemente estará eso y mucho más (libreoffice a la última, cambio de temas, funcionalidades nuevas...os informaremos)

        Saludos
        -- nacho

        #2 Actualizado por José M. Ciordia hace 3 meses

        Los que ahora son INFORMATICA pasan a ser INFORMATICA1. Por cierto, que la diferencia entre las dos aulas por ahora solo es esta, por si lo podéis hacer vosotros. En el archivo /etc/default/epoptes-client hay que descomentar la línea de #SERVER=server y poner que el servidor del profesor está en esta IP:

        • En INFORMATICA1, la IP "SERVER=192.168.1.119"
        • En INFORMATICA2, la IP "SERVER=192.168.1.140"

        Gracias.

        #3 Actualizado por Nacho Sancho hace 2 meses

        • Estado cambiado Abierta - Respuesta Soporte por Solucion - Propuesta de cierre

        Ya lo tienes configurado.
        Ahora la etiqueta INFORMATICA se llama INFORMATICA1 y los equipos que estaban etiquetados antes como INFORMATICA pasan a INFORMATICA1
        Por otro lado tienes configurado también el tema de epoptes para que tenga la IP correspondiente según la etiqueta que tengan con los datos que nos has dado....

        Si todo está ok nos dices y cierras/cerramos la incidencia

        -- nacho

        #4 Actualizado por José M. Ciordia hace 2 meses

        Por lo que he visto se puede cerrar, sí. Gracias.

        #5 Actualizado por Nacho Sancho hace 2 meses

        • Estado cambiado Solucion - Propuesta de cierre por Cerrada

        #6 Actualizado por José M. Ciordia hace 2 meses

        Hola, Nacho. Reabro la petición. Comprobé que se había creado INFORMATICA1. PEro he visto que no se crearon las otras dos que os pedía:

        2. IESAVEMPACE.INFORMATICA2
        3. IESAVEMPACE.AULA

        INFORMTICA2 es todo igualmenos la configuración de epoptes-client: En el archivo /etc/default/epoptes-client hay que descomentar la línea de #SERVER=server y poner que el servidor del profesor está en esta IP:

        En INFORMATICA2, la IP "SERVER=192.168.1.140"

        El técnico va a venir proto a hacerlo, y tendría que tener la etiqueta creada. Muchas gracias.

        José M. Ciordia

        #7 Actualizado por Nacho Sancho hace 2 meses

        • Estado cambiado Cerrada por Abierta - Reapertura

        Hola Jose M.
        Pasó lo que a veces pasa...que lo haces todo y no guardas en un punto que tenía que guardar ;-)
        Ya lo tienes configurado (ahora si) lo de las etiquetas....

        Sin embargo veo algo de lío con las etiquetas que tiene tu centro, que hicimos al principio para poner la konica minolta, o no...que puede afectar también a lo de las carpetas compartidas (que comentabas antes) y por tanto nos puede afectar también al tema de la congelación total...Lo mejor sería que habláramos un momento por teléfono y lo aclaramos....
        Mañana te intento localizar por la mañana y lo resolvemos en un periquete

        Saludos
        -- nacho

        #8 Actualizado por Nacho Sancho hace 14 días

        • Asignado a cambiado Nacho Sancho por Arturo Martin

        Reasigno ésta incidencia a Arturo....es importante revisar las etiquetas y software asignado a las mismas ya que hubo que realizar por ejemplo cosas tan raras como excluir del repositorio genérico a los equipos de informática o minis (vre repo general del centro) para que no se instalase lo de la impresora, pero eso ha cambiado ya.

        #9 Actualizado por José M. Ciordia hace 14 días

        Hola. Creo que ahora ya tenemos las etiquetas que necesitamos (salvo la que acabo de pedirte de Sala de profesores). Gracias por todo.

        #10 Actualizado por José M. Ciordia hace 14 días

        Tiene que figurar como server en /etc/default/epoptes-client

        En INFORMATICA1, la IP "SERVER=192.168.1.100" 
        En INFORMATICA2, la IP "SERVER=192.168.1.140"

        Gracias.

        #11 Actualizado por Nacho Sancho hace 13 días

        • Estado cambiado Abierta - Reapertura por Solucion - Propuesta de cierre
        • Asignado a cambiado Arturo Martin por Nacho Sancho

        Hola Jose...
        Ya tienes configurados los clientes para que se configuren el servidor epoptes con las IP que nos has indicado....

        Si todo está ok nos dices y cerramos la incidencia!
        -- nacho

        #12 Actualizado por José M. Ciordia hace 9 días

        Estoy esperando que me lo confirmen, o encontrar tiempo yo para confirmarlo, que no es fácil. Ya avisaré.

        #13 Actualizado por José M. Ciordia hace 8 días

        Hola. He comprobado que EPoptes no funciona en Informática 1 porque los clientes tiene un error en la IP. Debe ser "SERVER=192.168.1.100" y pone "SERVER=192.168.1.100.local". he quitado lo de "local" en los ordenadores y funciona. ¿Lo podéis quietar en todos los de Informatica 1 y 2? Gracias.

        #14 Actualizado por Nacho Sancho hace 8 días

        Cierto...
        Arreglado (en teoría). Ya me dirás si está ok y cerramos la incidencia

        -- nacho

        #15 Actualizado por José M. Ciordia hace 7 días

        Val, ahora la IP sale bien, pero NO FUNCIONA porque los clientes no se han acreditado antes el server. Me explico, en un par de clientes he entrado por Terminal y he tecleado "sudo epoptes-client -c", luego he reiniciado y esos ordenadores se ven, pero los demás no. ¿Poséis hacer que se autentique solo sin pasar por todos? Gracias. Después de hacerlo, cerrad, que seguro que ya está.

        #16 Actualizado por Nacho Sancho hace 7 días

        Prueba a reiniciar los demás sin mas....a priori nosotros cuando hacemos el cambio reiniciamos el cliente, pero igual no toma efecto....Pero si reinicias el equipo, como la IP ya la tiene configurada se debería conectar
        Ya me dices si al reiniciar los equipos se han conectado

        Saludos
        -- nacho

        #17 Actualizado por José M. Ciordia hace 6 días

        Hola, Nacho. ¿Conoces la función de la instrucción "sudo epoptes-client -c" puesta en los equipod clientes? Está explicado aquí: https://elgatoconlinux.wordpress.com/2012/09/02/observando-a-la-clase-con-epoptes/ Como dice el artículo "deben obtenerse los certificados SSL de la PC del profesor en cada cliente". Sin eso, no funciona Epoptes, y es lo único que nos falta. He vuelto a hacerlo a mano en dos clientes y ha funcionado. ¿Lo habéis programado vosotros para que se haga? ¿No podéis hacerlo vosotros con MIgasfree y tiene que hacerse a mano en cada cliente?

        Un saludo.

        #18 Actualizado por Nacho Sancho hace 5 días

        Hola Jose M.....en las máquinas que has instalado el epoptes para controlar a los clientes, has instalado el epoptes a mano, o has usado la etiqueta de "control-equipos-servidor" o instalado la aplicación vx-dga-l-epoptes-serviddor?
        Lo digo porque nosotros ya integramos el certificado del servidor en los clientes si usas la etiqueta de servidor de control remoto o lo instalas con el paquete vx-dga-l-epoptes-servidor...vamos, que no es necesario ese paso para que funcione, ya que lo hemos hecho en la propia instalación.
        Si lo has instalado "a mano", es decir, has puesto en las máquinas servidor el epoptes instalando el epoptes a pelo, es el problema que tendrás...no se si me explico.

        De todas formas, te pongo en tu caso por si acaso la obtención del certificado

        Saludos
        -- nacho

        #19 Actualizado por José M. Ciordia hace 3 días

        Hola, Nacho. Como en su día no me dejaron hacer el curso con vosotros… No sabía que habías programado la instalación del serivor Epoptes, y sí, la instalé a mano en ambos servidores. El lunes me pongo de nuevo a ello, y si no funciona solo con lo que hayas hecho, ya la instalo con la etiqueta. Gracias y perdón por la brasa que te he dado con esto. :)

        #20 Actualizado por Nacho Sancho hace 2 días

        • Estado cambiado Solucion - Propuesta de cierre por Cerrada

        AH!!!!. Ahora se entiende todo....
        De todas formas ya te he configurado el sistema para que los clientes renueven el certificado, así que debería funcionar todo como debe....

        Cierro pues la incidencia y si sigues teniendo problemas no dudes en reabrirla

        -- nacho

        Exportar a: Atom PDF